Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Okienko pobierania napisów i znikanie ikonki-błąd!!

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
SWA1989



Dołączył: 16 Sie 2007
Posty: 10

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Sie 16, 2007 15:31    Temat postu: Okienko pobierania napisów i znikanie ikonki-błąd!! Odpowiedz z cytatem

No więc mam dziwny problem na który nikt nie znalazł jak do tej pory lekarstwa. Programik super jest tak przy okazji...w większości przypadków pobiera dobre napisy ale...otóż po pierwsze nie chce mi się wyświetlać skin, który informuje o tym, że napisy zostały pobrane albo nie. Próbowałem zmieniać skiny ale to nie nie daje. I drugi problem po pobraniu napisów metodą "Znajdź i dopasuj napisy" ikonka na pasku obok zegarka nie znika sama. Co jest nie tak?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Czw Sie 16, 2007 15:31    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
ashitaka



Dołączył: 22 Cze 2007
Posty: 105

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Skąd: Northampton, UK Ostrzeżenia: 0/5

PostWysłany: Czw Sie 16, 2007 15:42    Temat postu: Odpowiedz z cytatem

Co do drugiego problemu to po pobraniu napisow program sam sie nie wylacza... pozostaje aktywny wlasnie w tray'u systemowym.

Tak zostal zaprojektowany...
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
SWA1989



Dołączył: 16 Sie 2007
Posty: 10

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Sie 16, 2007 15:51    Temat postu: Odpowiedz z cytatem

Już wiem co było przyczynąSmile otóż odinstalowałem sterownik Nvidia i wszystko śmiga tylko teraz muszę wymyśleć jak jeszcze raz zainstalować sterownik ale tak żeby ten błąd się nie powtórzył.

Otóż ashiatka wyłącza się...pobieram sobie napisy zamykam okno potwierdzenia pobrania napisów i automatycznie NP znika mi z traya:) a wcześniej nie znikał.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
ashitaka



Dołączył: 22 Cze 2007
Posty: 105

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Skąd: Northampton, UK Ostrzeżenia: 0/5

PostWysłany: Czw Sie 16, 2007 15:55    Temat postu: Odpowiedz z cytatem

Hmmm dziwne... rzeczywiscie. Wczesniej mi sie nie wylaczal... teraz sie wylacza. Widocznie to ja mialem jakis blad Smile Przepraszam za dezinformacje.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Sie 16, 2007 16:08    Temat postu: Odpowiedz z cytatem

SWA1989 napisał:
Już wiem co było przyczynąSmile otóż odinstalowałem sterownik Nvidia i wszystko śmiga tylko teraz muszę wymyśleć jak jeszcze raz zainstalować sterownik ale tak żeby ten błąd się nie powtórzył.



korzystasz z TV-out?

Jesli tak to ustaw tryb na klonowanie.


pozdrawiam

Marek
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
beam



Dołączył: 16 Lis 2008
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Kwi 19, 2010 14:11    Temat postu: Odpowiedz z cytatem

U mnie problem nadal występuje. Nie do końca łapię co pomogło w pozostałych przypadkach - odinstalowanie sterowników nvidii?

Jeśli tak, to chciałbym się dowiedzieć co dokładnie powodowało problem, może jest jakieś prostsze rozwiązanie?
A jeśli nie, to wyjaśnijcie proszę, co zrobić, żeby ikona samoistnie znikała z tacki.

Edit: A, i w odpowiedzi na pytanie, które i tak już padło - ja z TV-Out nie korzystam.

Edit2: Swoją drogą temat chyba powinien być w kategorii błędów programu, a nie błędów strony/forum. Nie?

Pozdrawiam Wink
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
filmic



Dołączył: 14 Lis 2010
Posty: 1

Podziękował: 0
Łącznie otrzymał 1 podziękowań w 1 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Lis 14, 2010 09:01    Temat postu: Re: Okienko pobierania napisów i znikanie ikonki-błąd!! Odpowiedz z cytatem

SWA1989 napisał:
I drugi problem po pobraniu napisów metodą "Znajdź i dopasuj napisy" ikonka na pasku obok zegarka nie znika sama. Co jest nie tak?


ustaw czas zamkniecia programu w opcjach na 1

a reszta bez zmian: czyli albo okienko z wynikiem albo sam balonik.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
beam



Dołączył: 16 Lis 2008
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Lis 15, 2010 21:56    Temat postu: Re: Okienko pobierania napisów i znikanie ikonki-błąd!! Odpowiedz z cytatem

filmic napisał:
ustaw czas zamkniecia programu w opcjach na 1

a reszta bez zmian: czyli albo okienko z wynikiem albo sam balonik.


Dzięki, pomogło! Smile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
swera



Dołączył: 10 Sty 2015
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sty 10, 2015 07:56    Temat postu: Odpowiedz z cytatem

juz kiedys ktos pytał - jak wrzucic napisy na PW skorko mozna załączyc tylko obrazek?
_________________
http://www.solitairechamp.biz/
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
criskrakow
Członek Zespołu NapiProjekt



Dołączył: 02 Gru 2008
Posty: 3287

Podziękował: 23
Łącznie otrzymał 130 podziękowań w 129 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Sob Sty 10, 2015 08:54    Temat postu: Odpowiedz z cytatem

Nie można wrzucić pliku tekstowego do PW.
Proponuję je gdzieś wystawić i podać link do pobrania
_________________
JEŚLI CI POMOGŁEM - KLIKNIJ PRZYCISK PODZIĘKUJ.


Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group