Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Błąd wysyłania napisów

 
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna (rozwiązane problemy)
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pradi1990



Dołączył: 28 Mar 2012
Posty: 9

Podziękował: 3
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Mar 28, 2012 23:18    Temat postu: Błąd wysyłania napisów Odpowiedz z cytatem

Witam jestem tu nowy.

Postanowiłem zacząć tłumaczyć napisy do serialu Being Human US

Dziś przetłumaczyłem napisy do odcinka s02e09 i wysłałem na serwer. Było wszystko ok. Natomiast gdy chcę wysłać napisy do kolejnego odcinka coś jest nie tak Ekhm...

Tutaj link do screena:



Jakieś pomysły co może być nie tak? Napisy w formacie txt i srt próbowałem wysłać i nic.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Sro Mar 28, 2012 23:18    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
criskrakow
Członek Zespołu NapiProjekt



Dołączył: 02 Gru 2008
Posty: 3287

Podziękował: 23
Łącznie otrzymał 130 podziękowań w 129 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Czw Mar 29, 2012 05:32    Temat postu: Odpowiedz z cytatem

Podaj ID filmu, natomiast tak na szybko potrafie podać 2 przyczyny:
1. Napisy do tego odcinka już są w bazie, łatwo sprawdzić próbując pobrać. Jeśli w takim wypadku stwierdzisz że Twoje napisy są lepsze to dodaj je jako poprawkę.
2. Napisy zostały automatycznie odrzucone z powodu nie rozpoznania języka, być może szybko pisząc odpuściłeś polskie ogonki i kreseczki i program nie przyjął ci tych napisów.
_________________
JEŚLI CI POMOGŁEM - KLIKNIJ PRZYCISK PODZIĘKUJ.


Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
pradi1990



Dołączył: 28 Mar 2012
Posty: 9

Podziękował: 3
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Mar 29, 2012 07:24    Temat postu: Odpowiedz z cytatem

ad1
Napisów właśnie nigdzie nie ma w necie, jestem pierwszy które je zrobił
ad2
Pisałem z polskimi znakami ale mimo to gdy wrzucałem napisy na napi projekt w polu język wyświetlało się nieznane. nie wiem czemu Sad

ID Filmu:

========================================
Nazwa pliku: being.human.us.s02e10.hdtv.xvid-fqm.avi
ID filmu: 24effd203918d3b52183721bdfa11ac4

Rozmiar pliku: 350.4 MiB (367450218 bajtów)
Czas trwania: 00:42:38.328 (2558328 ms)
Ogólne bitrate pliku: 1 149 Kbps
Format: AVI

Video FPS: 23.976
Video kodek: XviD
Video bitrate: 982 Kbps
Video rozdzielczość: 624x352
Video rozmiar: 299 MiB (85%)
Video proporcje obrazu: 16:9

Audio format: MPEG Audio
Audio format wynik:
Audio bitrate: 128 Kbps
Audio liczba kanałów: 2
Audio sampling rate: 48.0 KHz
Audio resolution: 16 bits
Audio rozmiar: 47.1 MiB (13%)
========================================

EDIT: Już mi się udało wrzucić napisy na napi Razz

Okazało się że próbowałem wrzucić napisy bez polskich znaków i nie rozpoznawało języka Smile

Miałeś rację. Temat do zamknięcia.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna (rozwiązane problemy) Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group