Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Problem z napisami

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna (rozwiązane problemy)
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
gabi1706



Dołączył: 18 Lut 2012
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Lut 19, 2012 13:27    Temat postu: Problem z napisami Odpowiedz z cytatem

Witam,pobrałam napisy do "Immortals" i "The Woman",oba filmy mam zgrane na pendrivie,kiedy chcę oglądam filmy podłączając pendrive`a do dvd,włączają mi się napisy bez polskich znaków,natomista ogladając przez komputer,wszystko jest ok.Dlaczego?Kto mi pomoże?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Nie Lut 19, 2012 13:27    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 499

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Nie Lut 19, 2012 13:37    Temat postu: Odpowiedz z cytatem

Za mało informacji. Jaki masz odtwarzacz? Rozumiem że zamiast ą masz a? Czy tak to wygląda czy inaczej. Bądź bardziej dokładny...
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
gabi1706



Dołączył: 18 Lut 2012
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Lut 25, 2012 15:45    Temat postu: Problem z napisami Odpowiedz z cytatem

Będę bardziej dokładna.Chcę oglądnąć film z komputera jest ok,napisy pojawiają się poprawnie,natomiast zgrywając filmy+napisy na pendrive i włączając do dvd napisy mam np tak"s>miertelnik" zamiast śmiertelnik,"gL>owa" zamiast "głowa".
W komputerze oglądam poprzez all playera albo media player classic,natomiast dvd to lg.Dodam,że wcześniej nie miałam z tym problemów.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 499

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Sob Lut 25, 2012 16:18    Temat postu: Odpowiedz z cytatem

Przepraszam rzeczywiście dokładnA. Przegapiłem. Skoro inne napisy ci działały to wygląda na to, że te napisy, które nie działają posiadają kodowanie niezgodne z odtwarzaczem. Żeby to sprawdzić spróbuj tym programem

http://www.flos-freeware.ch/zip/Notepad2_4.2.25_x86.exe

otworzyć plik z napisami które działają...
Na samym dole okna po otwarciu pliku obok jego wielkości zobaczysz jego kodowanie (będzie pisało ANSI lub Unicode).

Następnie spróbuj otworzyć plik który nie działa i jeśli ma inne kodowanie spróbuj zmienić je na takie jakie ma plik, który działa poprawnie.
W tym celu po otwarciu pliku w tym programie wciśnij F9 i wybierz odpowiednie kodowanie. A następnie zapisz plik.

Twój odtwarzacz powinien obsługiwać kodowanie ANSI (1250) (byłoby łatwiej jakbym znał model Smile).

W odtwarzaczach LG powinna być możliwość przyciśnięcia i przytrzymania przez chwilę przycisku SUBTITLES podczas odtwarzania pliku. Wtedy w niektórych modelach pojawia się menu w którym można strzałkami wybrać odpowiednią i działającą poprawnie stronę kodową napisów. Zacznij najpierw od tego a jak to nie pomoże dopiero baw się w zmianę formatu pliku.

Daj znać czy coś pomogło.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
gabi1706



Dołączył: 18 Lut 2012
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Lut 25, 2012 17:27    Temat postu: Problem z napisami Odpowiedz z cytatem

Dzięki,pomogłeśSmile
Pozdrawiam
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna (rozwiązane problemy) Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group