Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Nowa wersja 2007-08-31 - 1.0.5.0
Idź do strony 1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Sie 31, 2007 17:59    Temat postu: Nowa wersja 2007-08-31 - 1.0.5.0 Odpowiedz z cytatem

1.0.5.0 -> 2007-08-31
- Mozliwosc komentowania/oceniania napisow (opcja dostepna po kliknieciu prawym przyciskiem myszy na pliku TXT z napisami lub po kliknieciu przycisku w okienku wynikow poszukiwania)
- Dodano opcje "Automatycznie włącz film po zamknięciu okienka z wynikiem wyszukiwania"
- Dodano mozliwosc wspolpracy innych programow z Napiprojekt.
- Nowy 'opcjonalny' sposob wyswietlania rezultatow poszukiwania napisow za pomoca 'balonika'
- Usunieto blad "Nie mozna zmienic wlasnosci Visible"
- Usunieto blad "Blad podczas pobierania IP"
- Dodano w opcjach programu bezposredni link do nowych skorek

http://pobierz.napiprojekt.pl/


NapiProjekt 1.0.5.0 na rs.com:
http://rapidshare.com/files/60732282/NapiProjekt_1.0.5.0.exe


Ostatnio zmieniony przez admin dnia Nie Wrz 02, 2007 10:21, w całości zmieniany 1 raz
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Pią Sie 31, 2007 17:59    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
SWA1989



Dołączył: 16 Sie 2007
Posty: 10

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Sie 31, 2007 19:23    Temat postu: Odpowiedz z cytatem

Ściągam i nie mam baloników powiadamiających o pobraniu tylko zwykłe skórki...wtf??


EDIT:
Już działa jak pobrałem stąd ale jak z głównej pobrałem to coś nie działały te baloniki i inne.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
ashitaka



Dołączył: 22 Cze 2007
Posty: 105

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Skąd: Northampton, UK Ostrzeżenia: 0/5

PostWysłany: Pią Sie 31, 2007 19:38    Temat postu: Odpowiedz z cytatem

SWA1989 napisał:
Ściągam i nie mam baloników powiadamiających o pobraniu tylko zwykłe skórki...wtf??


EDIT:
Już działa jak pobrałem stąd ale jak z głównej pobrałem to coś nie działały te baloniki i inne.


Na stronie glownej nadal jest wersja 1.0.4.5. To jest ostatnia oficjalna wersja.
Wersja z tego tematu nie jest jeszcze oficjalnym wydaniem tylko wersja beta.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
[QQQ]



Dołączył: 31 Sie 2007
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Sie 31, 2007 20:23    Temat postu: error Odpowiedz z cytatem

po zainstalowaniu już przy tescie ( jak i przy każdej próbie zassania napisów ) wyskakuje komunikat : Socket Erroe #11004 ( winda XP +SP2 - firewal wyłączony ( stara wersja chodziła OK )
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
ashitaka



Dołączył: 22 Cze 2007
Posty: 105

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Skąd: Northampton, UK Ostrzeżenia: 0/5

PostWysłany: Pią Sie 31, 2007 20:32    Temat postu: Re: error Odpowiedz z cytatem

[QQQ] napisał:
po zainstalowaniu już przy tescie ( jak i przy każdej próbie zassania napisów ) wyskakuje komunikat : Socket Erroe #11004 ( winda XP +SP2 - firewal wyłączony ( stara wersja chodziła OK )


Odpal internet explorer i sprawdz czy dziala w trybie online.
Taki blad czasem sie pojawia jesli mamy iexplore ustawione w tryb offline.

Spowodowane jest to uzywanaiem przez program kontrolek OLE internet explorera.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
[QQQ]



Dołączył: 31 Sie 2007
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Wrz 03, 2007 11:23    Temat postu: Odpowiedz z cytatem

IE działa OK ( jest w online ) a błąd jak był tak jest
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Wrz 03, 2007 15:51    Temat postu: Odpowiedz z cytatem

czy korzystasz z jakiegos polaczenia FTP?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yondo
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:26    Temat postu: Odpowiedz z cytatem

hej
wczoraj pobrałem wersję 1.0.5.0. Wszystko ok, pobierają się ładnie napisy

Dzisiaj pojawia mi się taki komunikat:
"Używasz starej wersji NAPIPROJEKT W związku z zmianami na serwerze konieczna jest instalacja nowej wersji. W celu pobrania nowej wersji kliknij tutaj"

przecież nie ma nowszej wersji od tej, co pobrałem, prawda?

a propos, powinno być "w związku ze zmianami" Wink
Powrót do góry
owieczkacs
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:30    Temat postu: Odpowiedz z cytatem

dokladnie mam taki sam komunikat

"Używasz starej wersji NAPIPROJEKT W związku z zmianami na serwerze konieczna jest instalacja nowej wersji. W celu pobrania nowej wersji kliknij tutaj"

i niepobiera mi napisow
Powrót do góry
owieczkacs
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:31    Temat postu: Odpowiedz z cytatem

owieczkacs napisał:

i niepobiera mi napisow


oczywiscie "nie pobiera"
Powrót do góry
Gość









Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:31    Temat postu: Odpowiedz z cytatem

j/w lipa Confused
Powrót do góry
Orzeł1984
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:33    Temat postu: Nowa wersja Napi-projekt Odpowiedz z cytatem

A propos wypowiedzi Yonda:
ja też wczoraj ściągnąłem nową wersję i dzisiaj pyta mnie o to samo!!
Coś jest nie tak?? Sad
Powrót do góry
stiller_10
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:39    Temat postu: Odpowiedz z cytatem

u mnie to samo Shocked
Powrót do góry
borsuq
Gość








Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:47    Temat postu: Odpowiedz z cytatem

i u mnie
Powrót do góry
Gość









Ostrzeżenia: 0/5

PostWysłany: Wto Wrz 04, 2007 17:47    Temat postu: Odpowiedz z cytatem

i u mnie tez to samo...a jeszcze rano moglem sciagnac napisy bez problemu- pozdro
Powrót do góry
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3  Następny
Strona 1 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group