Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Beta NapiProjekt 2.0.0 (build 2151 - 14-12-2011)
Idź do strony Poprzedni  1, 2, 3, 4, 5, 6, 7, 8, 9  Następny
 
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
alfaomega1969



Dołączył: 31 Lip 2011
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Sie 10, 2011 09:39    Temat postu: Odpowiedz z cytatem

admin napisał:
alfaomega1969 napisał:
Wylączyłem antywira i nic tak samo dopiero w trybie awaryjnym napisy idzie zciągnąć..Nie rozumiem tego..Co moge miec źle ustawione Sad



Jeśli w trybie awaryjnym działa tzn. że w normalnym coś go blokuje, zapora windows? Dodatkowy firewall?

Zapora Windosw -Wyłączona
w noodzie odblokowany całokwicie.
i nadal nie pobiera.tylko ten komunikat sie pojawia :
Kod:
dokument xml musi miec element najwyższego poziomu line 0

Tylko w trybie awaryjnym mozna pobrać napisy.Ja juz zgłupiałem
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Sro Sie 10, 2011 09:39    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
insomnia88



Dołączył: 26 Mar 2009
Posty: 20

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Sie 10, 2011 10:00    Temat postu: Odpowiedz z cytatem

Od jakiegos czasu napiprojekt nie zamyka mi sie po sciagnieciu napisow.
Nie chodzi nawet o to (chociaz to tez bylo irytujace), ze trzeba kliknac prawym klawiszem > zamknij - nic to nie daje.
Dopiero zabicie procesu przez menedzera zadan...
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
poki690



Dołączył: 30 Sie 2011
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Wto Sie 30, 2011 23:09    Temat postu: Odpowiedz z cytatem

Po wysłaniu napisów podpisane są: "brak informacji...". Do tego lubią znikać z serwera(na koncie matt12345 np. napisy do filmu Submarine zniknęły mi ze 3 razy).

P.S: Mógłby mi ktoś aktywować to konto(matt12345) na forum bo mi pokazuje, że błędne dane?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Sie 31, 2011 07:05    Temat postu: Odpowiedz z cytatem

rozumuiem, że dodajesz napisy wersją 2.0 i tam w okienku wysyłania napisów definiujesz ręcznie autora? Podaj ID napisów, które "zniknęły", sprawdzę dlaczego zostały usunięte.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
poki690



Dołączył: 30 Sie 2011
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Sie 31, 2011 23:03    Temat postu: Odpowiedz z cytatem

Chyba faktycznie nie dodawałem autora napisów(nie zauważyłem, że trzeba);/.
Chodzi o te:
Kod:
napiprojekt:c6144402dad51b87cacb4d85ee99c3a4
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Wrz 01, 2011 07:48    Temat postu: Odpowiedz z cytatem

Napisy zostały odrzucone kilka razy z następującego powodu "Format nie obslugiwany przez NapiProjekt"
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
glymbol
VIP



Dołączył: 21 Kwi 2008
Posty: 15

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Wrz 15, 2011 18:27    Temat postu: Odpowiedz z cytatem

Zdaje się, że obecna wersja build 1763 nadpisuje napisy o tej samej nazwie co plik filmu. O ile pamiętam program w takim wypadku zmieniał nazwę istniejących napisów żeby nie przepadły.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
criskrakow
Członek Zespołu NapiProjekt



Dołączył: 02 Gru 2008
Posty: 3287

Podziękował: 23
Łącznie otrzymał 130 podziękowań w 129 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Czw Wrz 15, 2011 22:37    Temat postu: Odpowiedz z cytatem

dokładnie tak jest, dawniej poprzedni plik txt był nazywany xxx_stary.txt a nowe napisy miały nazwę pliku avi. Osobiście jestem za starym rozwiązaniem ale cóż tak to zostało rozwiązane i trza się przyzwyczaić.
_________________
JEŚLI CI POMOGŁEM - KLIKNIJ PRZYCISK PODZIĘKUJ.


Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Wrz 16, 2011 09:27    Temat postu: Odpowiedz z cytatem

Obecna wersja została stworzona całkowicie od podstaw, dlatego też nie znalazło się w niej rozwiązanie znane z poprzednich wersji, co nie oznacza, że rozwiązanie takie nie zostanie dodane w kolejnym uaktualnieniu.

Ostatnio zmieniony przez admin dnia Pią Wrz 16, 2011 11:32, w całości zmieniany 1 raz
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
criskrakow
Członek Zespołu NapiProjekt



Dołączył: 02 Gru 2008
Posty: 3287

Podziękował: 23
Łącznie otrzymał 130 podziękowań w 129 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Pią Wrz 16, 2011 11:09    Temat postu: Odpowiedz z cytatem

jestem za !! Mi osobiście by się to przydało Smile
_________________
JEŚLI CI POMOGŁEM - KLIKNIJ PRZYCISK PODZIĘKUJ.


Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
poki690



Dołączył: 30 Sie 2011
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Wrz 26, 2011 09:39    Temat postu: Odpowiedz z cytatem

Jak nie mamy połączenia z internetem i wejdziemy w opcje gdzie byliśmy zalogowani to sie sypie(przynajmniej u mnie).
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
mandarynek



Dołączył: 28 Wrz 2011
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Wrz 28, 2011 10:29    Temat postu: Odpowiedz z cytatem

Bardzo potrzebna jest opcja automatycznego usuwania tagów dla srt.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Wrz 28, 2011 11:23    Temat postu: Odpowiedz z cytatem

Poki690, Mandarynek - będzie poprawione w kolejnym wydaniu
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
pistacja555



Dołączył: 13 Paź 2009
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Paź 08, 2011 20:44    Temat postu: Odpowiedz z cytatem

A mi nie działa "Kolejka napisów oczekujących". Po raz kolejny czekam z godzinę i ani drgnęła Sad
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
kayteck111



Dołączył: 08 Mar 2010
Posty: 26

Podziękował: 0
Łącznie otrzymał 1 podziękowań w 1 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Paź 09, 2011 20:25    Temat postu: Odpowiedz z cytatem

Na moim systemie (Windows XP, wylaczone wszystkie efekty graficzne, wlaczony styl Windows Classic) skorki dostepne w wersji beta (oprocz 'primary') wyswietlane sa nieprawidlowo... Osobiscie 'primary' mi sie wcale nie podoba - jest za jasna. Ale niestety inne nie dzialaja Sad
A konkrentniej:
default - ogolnie zamiast okienka jest jedna wielka sieczka
graphite - w miejscu napisow (tytul filmu, rozmiar pliku itp...) jest biale pole szersze niz miejsce na nie przewidziane z jasno blekitnymi napisami
site skin - podonie jak default...

Maly update... po zmianie na styl Windows XP, wszystkie wymienione wyzej bledy wystepowaly dalej.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2, 3, 4, 5, 6, 7, 8, 9  Następny
Strona 4 z 9

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group