Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Wersja 1.0.6.2 z wsparciem dla Windows 7
Idź do strony Poprzedni  1, 2, 3  Następny
 
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
uriel75



Dołączył: 25 Gru 2008
Posty: 762

Podziękował: 4
Łącznie otrzymał 2 podziękowań w 2 postach

Skąd: Warszawa Ostrzeżenia: 0/5

PostWysłany: Wto Paź 20, 2009 20:34    Temat postu: Odpowiedz z cytatem

edmun napisał:
niestety u mnie na Win7 professional spolszczony multilanguage packiem od microsoftu, napi projekt nie dodał swoich "komend" do menu pod prawym przyciskiem na pliku avi. muszę odpalać napi projekta, wybrać z jego menu "Napisy>Pobierz".
Wiadomo jak dodać pozycje kontekstowe ?

edit:
pozostałe funkcje działają bez zastrzeżeń


A więc jest to problem mi znany i już spieszę z wyjaśnieniem. Miałem to samo z resztą u siebie. Wersja instalacyjna Windows 7 to RTM build 7600. Tak samo jak u Ciebie zniknęły pozycje z menu kontekstowego po spolszczeniu z Microshitu. Nie tylko tak było u mnie, jest to normalna sprawa. Nie będę się nad tym wątkiem rozwodził - w skrócie - po spolszczeniu wiele opcji z "prawokliku" znika. Miałem przypadek usunięcia wpisów WinRAR'a u znajomego. Ale wracając do meritum - ponowna instalacja NAPI-PROJEKT rozwiązuje problem. W 100% pewne! Najlepiej w najnowszej wersji - link poniżej. Jeśli coś dalej będzie nie tak to pisz wprost na PW - mam Win7 SDK (powiedzmy hihihi że tak to nazwę - ale tylko częściowo) więc pomogę jak mogę Smile Smile Smile

http://forum.napiprojekt.pl/viewtopic.php?t=5428&highlight=

Wersja pasująca idealnie pod Win7 dopiero po testach. Ale ta z linku jest w pełni stabilna Smile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Odwiedź stronę autora
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Wto Paź 20, 2009 20:34    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
maverpl



Dołączył: 25 Sie 2008
Posty: 23

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Paź 21, 2009 11:47    Temat postu: Re: Wersja 1.0.6.2 z wsparciem dla Windows 7 Odpowiedz z cytatem

admin napisał:

Osoby, ktore przetestuja powyzsza wersje pod systemem Windows 7 proszone sa o zdanie relacji w tym temacie. Glownie zalezy nam na informacjach czy skroty do menu zostaly poprawnie dodane.


Dziala bezproblemowo.
I bardzo fajnie ze mozna wybrac ktore sktory maja byc dodane. Sam osobiscie na przyklad nie uzywam pokazywania opisu filmu, i zawsze mnie wkurzalo ze mialem dodatkowe pole wyboru.
Teraz mam tylko to co mi potrzebne.

Good Job.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
edmun



Dołączył: 13 Paź 2008
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Paź 21, 2009 11:59    Temat postu: Odpowiedz z cytatem

z avi mam skojarzonego best playera.

co do napi, zaraz zainstaluje raz jeszcze, jednakże pierwsza instalacja miała miejsce po spolszczeniu systemu a nie przed

edit:
po intalacji z linka powyżej dodatkowe pozycje w menu pojawiły się.

wielkie dzięki!
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
macwac89



Dołączył: 02 Paź 2009
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Paź 23, 2009 11:52    Temat postu: Odpowiedz z cytatem

Ja niestety również mam problem: napi jest jedynym programem w moim win7 pro spolszczonym language packiem, który nie wyświetla polskich znaków, a napisy które pobiera, również zamiast polskich liter mają jakieś chińskie krzaczki Sad Co ciekawsze w mailu z przypomnieniem hasła z napiprojekt także nie było polskich znaków. Ma ktoś jakiś pomysł? Mam Windows 7 Professional x64
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Paź 23, 2009 12:02    Temat postu: Odpowiedz z cytatem

Rozwiazanie problemu na ponizszym obrazku, zmiana zaznaczonego ustawienia przywroci ogonki nie tylko w napiprojekt, ale rowniez w pozostalych programach ktore nie uzywaja unicode...

pozdrawiam

Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
maverpl



Dołączył: 25 Sie 2008
Posty: 23

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Paź 23, 2009 13:48    Temat postu: Odpowiedz z cytatem

edmun napisał:
niestety u mnie na Win7 professional spolszczony multilanguage packiem od microsoftu, napi projekt nie dodał swoich "komend" do menu pod prawym przyciskiem na pliku avi. muszę odpalać napi projekta, wybrać z jego menu "Napisy>Pobierz".
Wiadomo jak dodać pozycje kontekstowe ?

edit:
pozostałe funkcje działają bez zastrzeżeń



A napewno sciagneles ta wersje ktora jest podlinkowana na poczatku tego posta?
Bo ta z glownej strony faktycznie nie dodaje opcji pobierania, ale ta z tego tematu jest OK.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
edmun



Dołączył: 13 Paź 2008
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Paź 23, 2009 13:52    Temat postu: Odpowiedz z cytatem

potwierdziłem już że wersja pobrana z tego tematu działa poprawnie
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
maverpl



Dołączył: 25 Sie 2008
Posty: 23

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Paź 23, 2009 13:54    Temat postu: Odpowiedz z cytatem

edmun napisał:
potwierdziłem już że wersja pobrana z tego tematu działa poprawnie


A.. bo ja jak ta sierota nie zwrocilem uwagi ze jest jeszcze druga strona z postami Wink
Sorry Very Happy
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
treumatic



Dołączył: 25 Paź 2009
Posty: 2

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Paź 25, 2009 01:41    Temat postu: Odpowiedz z cytatem

Witam

Sys .op. Win7 ulti.x64

menu kontekstowe dziala na *.avi, nie dziala na *.mkv. Program zainstalowany sub-edit.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Paź 25, 2009 10:01    Temat postu: Odpowiedz z cytatem

Czy masz skojarzona jakas aplikacje z plikami mkv?

Czy instalowales niedawno (juz po instlacji NapiProjekt) jakies programy, ktore moga byc zwiazane z plikami mkv?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
treumatic



Dołączył: 25 Paź 2009
Posty: 2

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Paź 25, 2009 11:21    Temat postu: Odpowiedz z cytatem

Edit

Menu kontekstowe zaczelo dzialac. Przeinstalowalem,moze byla to wina sub-edita,nie wiem naprawde.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
uriel75



Dołączył: 25 Gru 2008
Posty: 762

Podziękował: 4
Łącznie otrzymał 2 podziękowań w 2 postach

Skąd: Warszawa Ostrzeżenia: 0/5

PostWysłany: Nie Paź 25, 2009 17:53    Temat postu: Odpowiedz z cytatem

treumatic napisał:
Edit

Menu kontekstowe zaczelo dzialac. Przeinstalowalem,moze byla to wina sub-edita,nie wiem naprawde.


Dokładnie tak. W każdej wersji W7, czyli x86 i x64 menu kontekstowe działa pod każdym plikiem AV. Więc jeśli komuś nie udaje się tego uzyskać, proponuję reinstalację wersji. Pomaga...Smile

EDIT1:
SubEdit nie jest absolutnie powiązany z plikami AV pod kątem menu kontekstowego. SubEdit co prawda robi problemy w "czystym" W7, czyli przed podmianą WMP12 na WMP11 ale w żadnym wypadku SubEdit nie ingeruje we współpracę W7 z NapiProjekt.

EDIT2:
Zmień ,,Ownership'' w plikach i folderach:

Wszystkie pliki w całym folderze: 'Program Files\Windows Media Player\"
Wszystkie pliki zaczynające się od "wmp" w folderze System32
Plik wmploc.dll.mui w "Sytem32\en-us\"
--- następnie ponowna reinstalacja NapiProjekt. Instrukcja ta się tyczy zarówno W7 x86 jak i W7 x64.

POWODZENIA.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Odwiedź stronę autora
sir.oceanic



Dołączył: 14 Lut 2009
Posty: 5

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Lis 08, 2009 08:34    Temat postu: Odpowiedz z cytatem

No super. Działa jak należy. Brawo!!!
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
ramessisu



Dołączył: 23 Kwi 2010
Posty: 5

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Kwi 23, 2010 21:26    Temat postu: Odpowiedz z cytatem

Mam Windowsa Vistę Home Premium oryginał z najnowszymi aktualizacjami. Jakiś czas temu przestałem używać napiprojektu, bo wkurzało mnie przełączanie pomiędzy tym, żeby pobierał raz polskie, a raz angielskie napisy. Wczoraj znajoma nie mogła znaleźć napisów to powiedziałem, żeby ściągneła NP. Po zainstalowaniu zobaczyłem fajny prawoklik z możliwością wyboru język. Ściągnałem u siebie i dupa. Nic nie wyskakuje w prawokliku. Ona ma ten sam system operacyjny, tylko nie ściąga już aktualizacji od jakiegoś roku. Nawet ta metoda powyżej z jezykiem nie działa. Jaki może być problem?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
bilo
Członek Zespołu NapiProjekt



Dołączył: 22 Lip 2008
Posty: 3244

Podziękował: 10
Łącznie otrzymał 25 podziękowań w 23 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Kwi 23, 2010 21:43    Temat postu: Odpowiedz z cytatem

Przypisz pliki filmowe pod Widows Media Player.
Powinno pomóc.
_________________
Bilo-moderator forum i napisów, członek zespołu NP




Crux Sacra Sit Mihi Lux
_____________________________________
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Yahoo Messenger MSN Messenger
Wyświetl posty z ostatnich:   
Napisz nowy temat   Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi    Forum forum.napiprojekt.pl Strona Główna -> Nowe wersje Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2, 3  Następny
Strona 2 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group