Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Brak napisów w nowym TV Philips 55PUS7303

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
przemek2710



Dołączył: 14 Cze 2019
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pią Cze 14, 2019 20:58    Temat postu: Brak napisów w nowym TV Philips 55PUS7303 Odpowiedz z cytatem

Witam. Niedawno zmieniłem Samsunga na Philipsa 7303. Wszystko ładnie i pięknie oprócz napisów w filmach z usb. Jak dotąd oglądałem, pobierałem filmy i napisy na wielu tv, nie miałem z tym nigdy problemu. W tym momencie nie jestem w stanie obejrzeć niczego z pobranymi napisami. Nazwa pliku wideo i napisów jest ta sama, są w tym samym folderze. Próbowałem chyba każdej konfiguracji w NapiProjekt, każdego formatu. Jedyne napisy jakie działąją to te, które kilka miesięcy temu pobrałem na innym laptopie. Sprawdzałem tam konfigurację Napi i jest ona identyczna jak na obecnym PC. Kontaktowałem się z supportem Philipsa, poza aktualizacją Androida nie mają żadnych pomysłów.

Jaka może być przyczyna? Czego mogę jeszcze spróbować?

Załączam 2 pliki napisów - ten z OK na końcu (ze starego laptopa) działa, drugi (pobrany na obecnym PC) nie. Może dostrzeże ktoś jakąś różnicę.

https://megawrzuta.pl/filesgroup/e19a81c30d7ed7af64ced035fac98dd3.html

Jeśli nie rozwiążę problemu w ciągu kilku dni postaram się wymienić tv na nowy, bo nie mam więcej pomysłów. Przepraszam za nieco chaotyczną wypowiedź Smile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Pią Cze 14, 2019 20:58    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
redherring



Dołączył: 03 Mar 2015
Posty: 250

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Lip 01, 2019 23:19    Temat postu: Odpowiedz z cytatem

Jak dla mnie te dwa pliki są identyczne, identyczny rozmiar co do bajta, to samo kodowanie, te same znaki końca linii (CR+LF). Ja bym pewnie poszukał ustawień w systemie telewizora.
_________________
Be sure to check out the best hacking game ever: http://clv2.net/
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group