Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Pobieram napisy, a potem... nic

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Pytania
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
gimlord12



Dołączył: 21 Paź 2015
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Sie 14, 2016 00:20    Temat postu: Pobieram napisy, a potem... nic Odpowiedz z cytatem

Witam, nie przedłużając, mój problem przedstawia się tak:

Mam pobrane filmy, w tym przypadku Więzień Nienawiści. Klikam w film prawym przyciskiem myszy, wciskam "znajdź i dopasuj napisy", tak się dzieje (skrin: ), następnie włączam film i... nic. Film jest dalej bez napisów. Zaznaczam, że zrobiłem to już kilka razy również metodą klikania prawym przyciskiem na ikonkę NapiProjekt, potem "Pobierz napisy (wybierz plik)", wybierałem, napisy znowu dobrze się ściągnęły, włączałem odtwarzanie filmu i znowu nic.

Później dla spróbowania włączyłem jeszcze jeden z odcinków serialu "Dwóch i pół", po raz kolejny znaleziono dobre napisy, włączyłem odcinek i znowu nic. O co tu chodzi? Czy jest tu ktoś w stanie mi pomóc?


PS: Używam Windows Media Player, a NapiProjekt po kilku nieudanych próbach specjalnie usunąłem, a potem pobrałem najnowszą wersję ze strony i wciąż nie działa.

Pozdrawiam
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Nie Sie 14, 2016 00:20    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
redherring



Dołączył: 03 Mar 2015
Posty: 233

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Sie 14, 2016 06:09    Temat postu: Odpowiedz z cytatem

Skoro napisy są pobrane, to jest to wina odtwarzacza, który nie odtwarza napisów lub ma problemy z tym formatem. Windows Media Player jeśli ma opcję odtwarzania napisów to raczej służy ona do odtwarzania napisów znajdujących się na odtwarzanym filmie DVD a nie na zwykłych plikach filmowych. Osobiście poleciłbym zmianę odtwarzacza na inny, np. Media Player Classic (https://mpc-hc.org/downloads/). Jeśli jednak wolisz odtwarzać film przez Windows Media Player musisz użyć zewnętrznego programu takiego jak DirectVobSub (http://www.free-codecs.com/directvobsub_download.htm).
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
gimlord12



Dołączył: 21 Paź 2015
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Sie 14, 2016 12:39    Temat postu: Odpowiedz z cytatem

Ok, pobrałem Media Player Classic (mimo, że 62-bitowa wersja nie działała, a powinna, nie wiem czemu?) i wszystko działa.

Dzięki!
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
redherring



Dołączył: 03 Mar 2015
Posty: 233

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Sie 14, 2016 16:55    Temat postu: Odpowiedz z cytatem

Nie ma sprawy.
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Pytania Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group