Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Brak polskich znaków.

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kingjacob



Dołączył: 08 Sie 2015
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sie 08, 2015 15:06    Temat postu: Brak polskich znaków. Odpowiedz z cytatem

Hej, mam problem z polskimi znakami. Mam Windows 8, NP 2.2.0 i vlc 2.2.1. Jak ściągam napisy do filmu czy serialu to zamiast polskich ąęćż itp. pojawiają się "krzaczki". Próbowałem zmieniać ustawienia w NP, ale bez żadnego skutku. Prośba o pomoc.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Sob Sie 08, 2015 15:06    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
redherring



Dołączył: 03 Mar 2015
Posty: 247

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sie 08, 2015 15:22    Temat postu: Odpowiedz z cytatem

Proponuję przeczytać ten temat, w którym jest opisane jak to naprawić:
http://forum.napiprojekt.pl/viewtopic.php?t=11975
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.


Ostatnio zmieniony przez redherring dnia Nie Lis 15, 2015 10:13, w całości zmieniany 1 raz
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
kingjacob



Dołączył: 08 Sie 2015
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sie 08, 2015 15:39    Temat postu: Odpowiedz z cytatem

Niestety, w wymienionym temacie, nie ma rozwiązania dla mojego problemu.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
redherring



Dołączył: 03 Mar 2015
Posty: 247

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sie 08, 2015 15:54    Temat postu: Odpowiedz z cytatem

Jeśli to nie pomaga:
Cytat:

Sprawdź wszystkie opcje lokalizacji w panelu sterowania:

Zakładka Formaty: Format - Polski.
Zakładka Lokalizacja: Polska.
Zakładka Klawiatury i języki: Język wyświetlania - Polski (W opcji Zmień Klawiatury możesz też ustawić domyślną - Polski Programisty).
Zakładka Administracyjne: Zmień ustawienia regionalne systemu - Polska.
Uruchom ponownie kompa na wszelki wypadek jakby nadal nie działało.

Spróbuj zmienić ewentualnie kodowanie w programie NapiProjekt, aby domyślnie pobierało w określonym formacie. Wypróbuj najpierw ANSI i UTF-8.

Oraz to:
yagis napisał:
Sprawdź czy w Opcjach językowych w panelu sterowania masz na zakładce Administracyjne ustawiony język dla programów nieobsługujących Unicode na język polski.
Jeśli już masz tam język polski to ustaw na angielski zrestartuj, daj polski z powrotem i znowu zrestartuj.

I w ustawieniach programu również próbowałeś różnych innych kodowań, to jest to trochę dziwne... Radzę sprawdzić jeszcze raz ustawienia i zmienianie z restartowaniem w opcjach regionalnych PL-ENG, restart i z powrotem ENG-PL.

I tylko pobrane napisy programem NapiProjekt mają ten błąd, czy dotyczy to może całego systemu?
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.


Ostatnio zmieniony przez redherring dnia Nie Lis 15, 2015 10:13, w całości zmieniany 1 raz
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
kingjacob



Dołączył: 08 Sie 2015
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Sie 08, 2015 16:09    Temat postu: Odpowiedz z cytatem

Ok, pomogło to co yagis napisał. Problem rozwiązany.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group