Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Problem z kodowaniem

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
teo90



Dołączył: 24 Lut 2015
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Mar 02, 2015 13:20    Temat postu: Problem z kodowaniem Odpowiedz z cytatem

W jakim kodowaniu zapisać napisy?
Kiedy zakoduje w ANSI program nie chce dodać napisów, bo nie rozpoznaje języka, a jak w UTF 8, to doda napisy, ale później ściąga je bez polskich znaków (przynajmniej mi).
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Pon Mar 02, 2015 13:20    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 499

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Pon Mar 02, 2015 14:04    Temat postu: Odpowiedz z cytatem

Możesz mi podesłać te napisy co je próbujesz dodać na mojego maila.
Zobaczę w czym jest problem.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Napisy - pomoc techniczna Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group