Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Program nie włącza się po instalacji

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
bckpck



Dołączył: 15 Mar 2015
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Mar 16, 2015 15:51    Temat postu: Program nie włącza się po instalacji Odpowiedz z cytatem

Nie pokazuje się żadne okno, po prostu nie ma reakcji. Próbowałem reinstalować, uruchamiać jako administrator i czyściłem CCleanerem, niestety nic nie pomogło
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Pon Mar 16, 2015 15:51    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 498

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Pon Mar 16, 2015 18:58    Temat postu: Odpowiedz z cytatem

Może uruchom w trybie zgodności.
Coś musi być grubo u ciebie skoro aż taki problem jest.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
bckpck



Dołączył: 15 Mar 2015
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Mar 16, 2015 20:25    Temat postu: Odpowiedz z cytatem

To również nie pomogło, jednakże jest informacja o błędzie zgodności. Może trzeba zainstalować dodatkowy program, aby Napi działał?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 498

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Pon Mar 16, 2015 23:31    Temat postu: Odpowiedz z cytatem

Wklej tą informację która się pojawia. Napi nie wymaga żadnych dodatkowych programów do działania. Ale tak czy inaczej warto zainstalować aktualizacje w systemie Windows (zwłaszcza Net Framework). Czy to ci się dzieje na nowo zainstalowanym systemie? Czy instalujesz na starym pierwszy raz?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
bckpck



Dołączył: 15 Mar 2015
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Wto Mar 17, 2015 16:39    Temat postu: Odpowiedz z cytatem

Zgodność programów
Znalezione problemy
Niezgodna aplikacja
Aplikacja napisy jest niezgodna. Wykryty



Znalezione problemy Szczegóły wykrywania

6 Niezgodna aplikacja Wykryty

Aplikacja napisy jest niezgodna.


Zawiera czynności prowadzące do naprawienia niezgodnej aplikacji.
CompatMode
CompatMode
# WINXPSP2

UserVerifySolution
User Verification of Solution
Verify_YES




Szczegóły wykrywania

Informacje o zbieraniu danych
Nazwa komputera: USER-KOMPUTER
Wersja systemu Windows: 6.1
Architektura: amd64
Godzina: 17 marca 2015 16:29:20

Szczegóły wydawcy

Zgodność programów
Wersja pakietu: 1.5
Wydawca: Microsoft Windows
Zgodność programów
Wersja pakietu: 1.0
Wydawca: Microsoft Corporation



Co ciekawe mam możliwość ściągnięcia napisów przez ikonę w pasku narzędziowym, bez włączania Napi
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 498

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Sro Mar 18, 2015 07:49    Temat postu: Odpowiedz z cytatem

Możesz to przesłać w formie screena - ten raport jest generowany przez Windows?
Pytałem jeszcze czy to się dzieje na nowym czy na starym systemie?
Pierwszy raz instalujesz Napi na tym systemie? (chodzi mi o to czy wcześniej już jakaś wersja działała na nim).
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
bckpck



Dołączył: 15 Mar 2015
Posty: 4

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Mar 18, 2015 22:41    Temat postu: Odpowiedz z cytatem



raport jest generowany przez windows. System jest stary, instaluję po raz pierwszy.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 498

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Czw Mar 19, 2015 07:55    Temat postu: Odpowiedz z cytatem

Jedyne co mogę ci poradzić to naprawę systemu windows 7 przy pomocy płyty.
Być może jakieś pliki systemowe uległy uszkodzeniu bądź są jakieś problemy z rejestrem.

Naprawa systemu windows zachowa wszystkie pliki użytkownika oraz ustawienia i programy.

Jeśli coś innego mi przyjdzie do głowy to jeszcze ci napiszę.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
lesli
Członek Zespołu NapiProjekt



Dołączył: 18 Mar 2009
Posty: 230

Podziękował: 7
Łącznie otrzymał 11 podziękowań w 11 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Mar 22, 2015 14:18    Temat postu: Odpowiedz z cytatem

niepotrzebnie dałeś tryb zgodności z xp Napi jest zgodne z win7. (tryb zgodności jest czasem potrzebny do starszych programów)
Obecnie wyinstaluj NApi, przeleć sobie jeszcze raz CCleanerem, jak potrafisz to wywal z rejestrów wszystko co związane z napi (może regcleaner).
i zainstaluj jeszcze raz Napi
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group