Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Pytajniki zamiast polskich znaków.

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ejsus



Dołączył: 06 Lip 2017
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Lip 06, 2017 19:51    Temat postu: Pytajniki zamiast polskich znaków. Odpowiedz z cytatem

Witam, wiem że temat wałkowany do znudzenia ale mam problem z którym trudno mi sie uporać gdyż próbowałem wszystkiego co znalazłem na ten temat w internecie ale nic nie pomogło. Przy pobieraniu napisów do jakiegokolwiek serialu czy filmu zamiast polskich znaków mam pytajniki i jakieś inne znaki. Ustawiałem różne kodowania, zmieniałem region na Polski i dalej jest to samo. Poniżej zdjęcie z napisami do Black mirror.

https://scr.hu/A7k4X7
Pragne dodać że w instalatorze napiprojekt(nie wiem jak w innych nie zwróciłem uwagi) mam takie same znaki. Może ktoś ma jakiś pomysł?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Czw Lip 06, 2017 19:51    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
redherring



Dołączył: 03 Mar 2015
Posty: 249

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Lip 09, 2017 10:11    Temat postu: Odpowiedz z cytatem

Przeczytaj ten post i sprawdź ponownie opisane w nim ustawienia:
http://forum.napiprojekt.pl/viewtopic.php?t=11975

Jeżeli wszystko co tam jest opisane jest tak ustawione, to problem może być w samym pliku jeżeli we wszystkich programach tak zostaje wyświetlany. Poza tym musisz sprawdzić na nie zmienionym pliku, bo jeżeli sprawdzasz na tym, na którym zmieniłeś wcześniej kodowanie, czy cokolwiek innego, to nadal może wyświetlać niektóre znaki błędnie.

Wrzuć też link tutaj do oryginalnego pliku z tymi napisami.

Możesz też sprawdzić w ustawieniach NapiProjekt w jakim kodowaniu program pobiera napisy.
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
ejsus



Dołączył: 06 Lip 2017
Posty: 2

Podziękował: 1
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Nie Lip 09, 2017 21:55    Temat postu: Odpowiedz z cytatem

W region i język mam ustawione wszystko na Polski, nawet język wyświetlania zmieniłem bo przed formatem miałem po Angielsku i działało normalnie. W programie domyślne było ustawione kodowanie UTF-8, zmieniałem na ANSI, ASCII i reszte dalej było to samo. Raczej to nie jest błąd samego pliku z napisami bo pobierałem losowe napisy do jakiś filmów i były te same znaki tak samo próbowałem pobierać napisy z innej strony i jest to samo.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
redherring



Dołączył: 03 Mar 2015
Posty: 249

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Lip 10, 2017 16:15    Temat postu: Odpowiedz z cytatem

Sprawdź prywatne wiadomości na forum.
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
redherring



Dołączył: 03 Mar 2015
Posty: 249

Podziękował: 1
Łącznie otrzymał 22 podziękowań w 21 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Lip 12, 2017 16:19    Temat postu: Odpowiedz z cytatem

Dla wszystkich z podobnym problemem:

Po wymianie maili znaleźliśmy z ejsus'em rozwiązanie:

Zmienić ustawienia na angielski, restart, z powrotem na polski i restart. Powinno działać :)
_________________
Be sure to check out the best hacking game ever: http://codelinkv2.net/.
Also visit us on the CLv2 forum: http://codelinkv2.net/forum/.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group