Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

brak polskich znakow/brak napisow w jezyku angielskim

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
5znakow



Dołączył: 15 Paź 2014
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Paź 15, 2014 14:13    Temat postu: brak polskich znakow/brak napisow w jezyku angielskim Odpowiedz z cytatem

Jak w temacie. Wszystkie polskie napisy pobieraja mi sie bez polskich znakow, a angielskie ledwo moge pobrac. Format (UTF-Cool zgadza sie zarowno w VLC jak i w Waszym programie. Komputer zostal w pelni przetlumaczony na jezyk polski (system, region, klawiatura) jako ze kupilem go w Anglii. System to Windows 8.1.
Mam nadzieje, ze uda Wam sie szybko znalezc rozwiazanie tego problemu,
Podrawiam
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Sro Paź 15, 2014 14:13    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
criskrakow
Członek Zespołu NapiProjekt



Dołączył: 02 Gru 2008
Posty: 3287

Podziękował: 23
Łącznie otrzymał 131 podziękowań w 130 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Sro Paź 15, 2014 15:49    Temat postu: Odpowiedz z cytatem

Sprawdź ustawienia programu, Ja mam tak:

Ale w twoim wypadku to najprawdopodobniej wina systemu, to że spolszczenie angielskiego systemu nic nie znaczy.
_________________
JEŚLI CI POMOGŁEM - KLIKNIJ PRZYCISK PODZIĘKUJ.


Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
5znakow



Dołączył: 15 Paź 2014
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Wto Paź 28, 2014 13:48    Temat postu: Odpowiedz z cytatem

zmiana ustawien na powyzsze nic nie dala. nadal nie mam polskich znakow.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
rafi11a



Dołączył: 06 Lis 2008
Posty: 143

Podziękował: 1
Łącznie otrzymał 6 podziękowań w 6 postach

Skąd: P-wice Ostrzeżenia: 0/5

PostWysłany: Wto Paź 28, 2014 19:35    Temat postu: Odpowiedz z cytatem

Czy masz również zainstalowane opcje językowe w komputerze. Czy możesz pisać normalnie tekst z polskimi literkami. Nie wystarczy mieć tylko przetłumaczony system, trzeba ustawić na klawiaturę polską.
_________________
Ścisły TOP3.
LIDER RANKINGU NAPI OD 07 CZERWCA 2014R.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
5znakow



Dołączył: 15 Paź 2014
Posty: 3

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Paź 29, 2014 15:24    Temat postu: Odpowiedz z cytatem

Wszystko jest wyjasnione w moim pierwszym poscie.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
yagis
Członek Zespołu NapiProjekt



Dołączył: 16 Cze 2008
Posty: 499

Podziękował: 3
Łącznie otrzymał 42 podziękowań w 42 postach

Skąd: KRK Ostrzeżenia: 0/5

PostWysłany: Pią Sty 30, 2015 15:25    Temat postu: Odpowiedz z cytatem

W ustawieniach regionalnych systemu (Opcje regionalne i językowe na zakładce administracyjne w ustawieniach języka dla programów nie obsługujących Unicode ustaw język polski i powinno wszystko działać.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group