Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

Problem przy dodawaniu powiadomienia SMS

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
mikuu



Dołączył: 08 Sie 2008
Posty: 14

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Sty 18, 2010 01:45    Temat postu: Problem przy dodawaniu powiadomienia SMS Odpowiedz z cytatem

Czemu przy dodawaniu powiadomienia SMS w miejscu "Powiadom dopiero, gdy liczba pobrań przekroczy" po paru minutach samo ustawia się ilość ściągnięć na 700 pomimo że wpisuje tam zero czy inną mniejszą liczbę? Próbowałem już kilka razy zmieniać i po paru minutach wraca to 700, a wcześniej nigdy tak się nie działo.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Pon Sty 18, 2010 01:45    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Sty 18, 2010 13:09    Temat postu: Odpowiedz z cytatem

Witam,

jesli na napisy czeka duzo osob to powiaodmienie automatycznie wysylane jest dopiero po przekroczeniu 700 pobran napisow. Dlaczego?

Z reguly takie wyczekiwane filmy nie maja jeszcze tlumaczenia, dlatego przy takich filmach czesciej zdarza sie iz uzytkownicy dodaja napisy przetlumaczone przez translator lub z innego filmu o podobnym tytule. Próg 700 pobran jest przekraczany dosc szybko, dzieki czemu powiadomienia sa wysylane z malym opoznieniem, natomiast 'zabieg' ten pozwala na usuniecie (poprzez zgloszenia uzytkownikow) blednych napisow i wyeliminowanie rozeslania poprzez SMS 'falszywego alarmu'
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
mikuu



Dołączył: 08 Sie 2008
Posty: 14

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Sty 18, 2010 14:34    Temat postu: Odpowiedz z cytatem

Ahaaaaa.... no to luzik Cool
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
lamer26



Dołączył: 05 Sty 2009
Posty: 318

Podziękował: 0
Łącznie otrzymał 1 podziękowań w 1 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Sty 18, 2010 19:10    Temat postu: Odpowiedz z cytatem

Smile
no to ja znowu łyżkę dziegciu.

Skoro coś jest automatycznie poprawiane, może dobrze byłoby dopisać komunikat: ze względu na dużą popularność tego filmu, SMS zostanie wysłany najwcześniej po przekroczeniu 700 pobrań.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
mikuu



Dołączył: 08 Sie 2008
Posty: 14

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Pon Sty 18, 2010 20:05    Temat postu: Odpowiedz z cytatem

Dobry pomysł, przynajmniej by ktoś wiedział o co chodzi Smile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
kraks



Dołączył: 06 Paź 2009
Posty: 1

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Kwi 03, 2010 09:37    Temat postu: Odpowiedz z cytatem

witam. jak ustawic opcje powiadomienia sms aby wiadomosc zostala wyslana od razu po dodaniu napisow do bazy a nie dopiero kiedy liczba pobran przekroczy 0?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Sob Kwi 03, 2010 10:51    Temat postu: Odpowiedz z cytatem

aby powiadomienie SMS zostalo wyslane napisy musza zostac sprawdzone przez moderatora, po tym fakcie maja juz na liczniku zwiekszona o 1 ilosc pobran.

Jesli ustawisz 0 to na stronie z powiadomieniami wyswietla sie iz warunek pobrania zostal spelniony.

Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
czopa82
VIP



Dołączył: 23 Lis 2008
Posty: 133

Podziękował: 8
Łącznie otrzymał 3 podziękowań w 2 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Maj 23, 2012 13:27    Temat postu: Odpowiedz z cytatem

Temat stary, ale postanowiłem się pod niego podczepić, bo nazwa pasuje jak ulał. Od 3 dni bodajże nie mogę dodać nowych powiadomień. Wypełniam wszystkie pola prawidłowo (robiłem to setki razy), klikam zapisz powiadomienie, strona się przeładowuje i wyskakuje komunikat z prośbą o wypełnienie wszystkich pól. Próbowałem już z 10 razy, jak nie więcej z różnymi plikami i na 2 różnych przeglądarkach i cały czas jest tak samo. Wcześniej nie miałem z tym nigdy problemów. Jakieś sugestie?

Testowane na Firefoksie 10.2 i Operze 11.64.1403 Windows Vista Home Basic.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Maj 23, 2012 19:21    Temat postu: Odpowiedz z cytatem

Ewidentnie coś po Twojej stronie, zalogowałem się na Twoje konto i bez problemu dodałem nowe powiadomienie ("67. Wyprawa na Ma..."). Spróbuj dodać powiadomienie z innego komputera.


Ewentualnie na komputerze na którym nie działa:
- wyłącz na chwilę firewalla/antywirusa
- przeinstaluj Javę
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
czopa82
VIP



Dołączył: 23 Lis 2008
Posty: 133

Podziękował: 8
Łącznie otrzymał 3 podziękowań w 2 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Maj 23, 2012 19:37    Temat postu: Odpowiedz z cytatem

No to mam niezłą zagwozdkę. Sprawdziłem teraz na drugim laptopie z Windows 7, również na Operze i Firefoksie i jest cały czas to samo. Sad
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1864

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Maj 23, 2012 19:40    Temat postu: Odpowiedz z cytatem

A spróbuj z tego linka dodać powiadomienie:

http://www.napiprojekt.pl/?dz=16&film=test.avi&id=00c561d5b2742a344388114fc30a0fce
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
czopa82
VIP



Dołączył: 23 Lis 2008
Posty: 133

Podziękował: 8
Łącznie otrzymał 3 podziękowań w 2 postach

Ostrzeżenia: 0/5

PostWysłany: Sro Maj 23, 2012 19:51    Temat postu: Odpowiedz z cytatem

Ok. Rozwiązałem problem. Powiadomienie nie chciało się dodać ponieważ w nazwie pliku występował znaczek # (Family Guy S10E22 - Family Guy Viewer Mail #2). To na pewno stanowiło problem bo testowałem parę ze znaczkiem i bez. Dziwny i nietypowy bug.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group