Forum forum.napiprojekt.pl Strona Główna


 FAQFAQ  RegulaminRegulamin   SzukajSzukaj   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj  

nie można nawiązać połaczenia z serwerem

 
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
morgrabia77



Dołączył: 11 Mar 2008
Posty: 2

Podziękował: 0
Łącznie otrzymał 0 podziękowań w 0 postach

Ostrzeżenia: 0/5

PostWysłany: Wto Lip 21, 2015 17:46    Temat postu: nie można nawiązać połaczenia z serwerem Odpowiedz z cytatem

Witam.Od jakiegoś miesiąca mam taki problem że gdy chcę pobrać napisy do filmu to muszę z 10 prób podejmować lub więcej aż uda się je w końcu pobrać bo ciągle wyskakuje komunikat że nie może nawiązać połączenia z serwerem/by sprawdzić firewall itd.
Dzieję się tak obojętne czy chcę pobrać do pojedynczego filmu czy wskazuje by pobrał napisy do katalogu gdzie np mam 50 odcinków różnych seriali.Gdy daję by pobrał do filmów w katalogu to sprawdzi do np 3 filmów a za chwilę już wyskakuje że nie może się połączyć z serwerem i czy spróbować ponownie.Ponowne próbowanie nic nie daje i działa tylko jak dam anuluj to może do któregoś filmu z kolei w końcu pobierze.Antywira już wyłączyłem wszelkie zapory też i nic nie pomaga.Myślałem że może net mi coś źle działa ale strony oraz pobieranie idzie płynnie jak powinno zgodnie z prędkością jaką posiadam i wszystko działa ok po za napiprojektem.
Co najciekawsze jak daję by program pobrał napisy testowe pobiera je migiem bez żadnego kłopotu raz za razem.
Instalowanie programu od nowa nie pomogło,ani starsza wersja programu też.
Proszę o pomoc bo we frustrację wpadam
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Reklamiarz
Członek zespołu








Ostrzeżenia:

PostWysłany: Wto Lip 21, 2015 17:46    Temat postu: Klikając w reklamę wspierasz serwis



Powrót do góry
admin
Członek Zespołu NapiProjekt



Dołączył: 04 Cze 2006
Posty: 1863

Podziękował: 5
Łącznie otrzymał 51 podziękowań w 50 postach

Ostrzeżenia: 0/5

PostWysłany: Czw Lip 23, 2015 13:11    Temat postu: Odpowiedz z cytatem

Witam,

czy ping do serwera jest prawidłowy?

Podczas występowania problemów uruchom komendę:

Kod:
ping napiprojekt.pl -t


Można też spróbować wyłączyć (na czas pobierania napisów) firewalla i antywirusa - może coś sporadycznie blokuje program?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.napiprojekt.pl Strona Główna -> Błędy Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


RSS

Powered by phpBB © 2001, 2005 phpBB Group