forum.napiprojekt.pl Forum http://forum.napiprojekt.pl/index.php Napiprojekt.pl - napisy do filmów Thu, 18 May 2017 15:52:26 +0200 Brak angielskich napisów na stronie http://forum.napiprojekt.pl/viewtopic.php?p=45824#45824 Też miałam pisać w tej sprawie.... Sun, 07 May 2017 02:45:53 +0200 nie pobiera/wyszukuje napisów do niektórych filmów http://forum.napiprojekt.pl/viewtopic.php?p=45787#45787 Witam Też mam ostatnio problem. Tzn. do niektórych seriali pobiera napisy bez problemu, a np. do Quantico, Chicago Justice, IZombie, najpierw długo mieli, a potem wyskakuje nie mogę nawiązać połączenia z serwerem. Co zrobić? Thu, 23 Mar 2017 20:34:48 +0100 blad podczas wysylania "lepszych/poprawionych napisow&q http://forum.napiprojekt.pl/viewtopic.php?p=45563#45563 Poprawilem napisy i probowalem je wyslac, pojawia sie bląd "Ostrzezenie" bez zadnego opisu.. napisy nie sa wyslana w zalaczniku screenshot [img:59458a350a]http://forum.napiprojekt.pl/userpix/144556_blad_napi_1.png[/img:59458a350a] Mon, 06 Mar 2017 06:41:06 +0100 Nierozpoznany język. Brak możliwości wysyłania napisów http://forum.napiprojekt.pl/viewtopic.php?p=45446#45446 Kwestia punktu widzenia. Moim daniem łatwiej poprawić buga w programie. Jeśli się zdarzy tak, że będę miał dużo napisów do wysłania, których w Napi nie ma (przymierzałem się do przetłumaczenia całego serialu) to -- sorry -- ale nie będzie mi się chciało przerabiać kilkudziesięciu lub kilkuset z nich tylko dlatego, że komuś nie chciało się poprawić banalnego buga w programie i Napi wykrzacza się zupełnie na plikach UTF-8 without BOM. Bo, żeby było śmieszniej to -- o ile się nie mylę -- pliki UT8-8 with BOM (które akcpetuje Napi) już dawno przeszły do lamusa i większość programów obecnie używa wyłącznie UTF-8 w/o BOM. Thu, 19 Jan 2017 13:29:47 +0100 Adwer http://forum.napiprojekt.pl/viewtopic.php?p=45349#45349 Witam ja chociaż dodałem to i tak Kasperski cały czas mi to blokuje Thu, 19 Jan 2017 13:28:47 +0100 Problem z logowaniem http://forum.napiprojekt.pl/viewtopic.php?p=45348#45348 Witam ja również nie mogę nie wiem czemu Mon, 28 Nov 2016 02:56:02 +0100 Napisy w bazie do złego filmu http://forum.napiprojekt.pl/viewtopic.php?p=45259#45259 Przeniesione. Fri, 18 Nov 2016 17:38:54 +0100 Brak polskich znakow... http://forum.napiprojekt.pl/viewtopic.php?p=45243#45243 Spróbuj zmienić ustawienia regionalne w systemie na język polski. Jeśli problem występuje tylko w tych napisach to spróbuj zmienić kodowanie w Napi, aby pobierało w ANSI lub UTF8 i sprawdź wtedy. Jeśli tylko te napisy są złe możesz też podać ID tych napisów i sprawdzimy czy może tak zostały wrzucone. Sat, 24 Sep 2016 21:00:22 +0200 Dalej nie działa powiadamianie!! http://forum.napiprojekt.pl/viewtopic.php?p=45115#45115 Jakoś mam ją całe życie bo nigdy nie zmieniałem i wszystko dochodziło i dochodzi a raptem napiprojekt ma problemy. Ju wszystko przeglądam, spam powiadomienia i wszystkie zakładki i nigdy nic nie ma. Chyba, że admin pisał i skrzynke ma podpisaną "chcesz pożyczke" albo "proponujemy kredyt"... A jesli chodzi o reklamy to usunąłem wszystkie także jakich się tam doszukałeś mi napisz? Nawet poprawiłem jakies literówki co mi program wyszukał Thu, 08 Sep 2016 20:25:27 +0200 Nie mogę dodać linków do filmu http://forum.napiprojekt.pl/viewtopic.php?p=45083#45083 Film: http://www.napiprojekt.pl/napisy-46895-Mój-przyjaciel-smok-(2016) próbuję dodać: http://film.onet.pl/moj-przyjaciel-smok Po kliknięciu ikony "długopisa na kartce" koło już istniejących linków strona odnosi do kotwicy: http://www.napiprojekt.pl/napisy-46895-Mój-przyjaciel-smok-(2016)# <-- hash na końcu i tyle - brak możliwości edycji. A może coś się zmieniło (od roku nic nie dodawałem). W każdym razie nie rozumiem co z tym zrobić, ale raczej to błąd bo próbowałem w kilku przeglądarkach.